Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1065|回复: 9

[已解决] dz!x3.4版本安装数据库脚本出错求救!!!

[复制链接]
发表于 2021-4-6 00:30:02 | 显示全部楼层 |阅读模式
DNSPod 新春好礼 - 域名低至 1 元起,代金券大礼包暖心送!
本帖最后由 zth607 于 2021-4-6 00:44 编辑

dz!x3.4版本安装数据库脚本出错求救!!!
搭建环境是:
win2019,
php8.0.23,
dizcus!x3.4,
mysql5.6.11apache2.4
麻烦大神帮忙哦。有谁知道哦,在线上等哦



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2021-4-6 00:41:41 | 显示全部楼层
降低 PHP版本吧
回复

使用道具 举报

 楼主| 发表于 2021-4-6 00:42:41 | 显示全部楼层
降低但是我的apache2 是2.4 的哦。低版本不认哦
回复

使用道具 举报

 楼主| 发表于 2021-4-6 00:43:44 | 显示全部楼层


降低但是我的apache2 是2.4 的哦。低版本不认哦
回复

使用道具 举报

 楼主| 发表于 2021-4-6 00:46:22 | 显示全部楼层

那apache2用什么版本比较好了?
回复

使用道具 举报

发表于 2021-4-6 01:07:36 | 显示全部楼层
zth607 发表于 2021-4-5 16:43
降低但是我的apache2 是2.4 的哦。低版本不认哦

用 PHP7.2 吧
回复

使用道具 举报

发表于 2021-4-6 11:19:46 | 显示全部楼层
X3.4 不支持 PHP 8,最高到 7.4 。
回复

使用道具 举报

发表于 2021-4-6 12:41:47 | 显示全部楼层
降低php版本
回复

使用道具 举报

发表于 2021-4-6 19:39:16 | 显示全部楼层
php8版本太高鉴定完毕,我的在7.2目前运行稳定
回复

使用道具 举报

发表于 2021-4-6 21:20:06 | 显示全部楼层
推荐用PHP7.2  就行
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-4-14 04:12

Powered by Discuz! X3.4

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表