Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

多款云产品年末底价特惠,SSL证书、DNS解析、CDN、云点播、Web应用防火墙、DDoS高防IP,低至0元起
搜索
查看: 449|回复: 8

[求助] Discuz7.2 有什么方法可以解决IE和谷歌浏览器不支持flash

[复制链接]
发表于 2021-1-12 17:40:42 | 显示全部楼层 |阅读模式
DNSPod 新春好礼 - 域名低至 1 元起,代金券大礼包暖心送!
hi 各位大神,有知道Discuz7.2 有什么方法可以解决IE和谷歌浏览器不支持flash的问题吗?因为discuz版本比较旧了。

或是现在有哪个新版discuz软件升级成HTML5上传了?求助了解的大神们帮忙回复一下。谢谢了。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2021-1-12 18:16:07 | 显示全部楼层
旧的7.2官方早没更新了。。

估计只能升级最新版X3.4
回复

使用道具 举报

 楼主| 发表于 2021-1-12 18:19:51 来自手机 | 显示全部楼层
X3.4的不会有flash这个问题吗?7.2 可以升级成3.4版吗?
回复

使用道具 举报

发表于 2021-1-12 18:58:50 | 显示全部楼层
  建议升级最新版
回复

使用道具 举报

发表于 2021-1-12 21:22:42 | 显示全部楼层
Adobe 已停止更新 Flash;升级Discuz ! x 是唯一方法。
回复

使用道具 举报

头像被屏蔽
发表于 2021-1-12 21:50:19 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复

使用道具 举报

发表于 2021-1-12 21:56:33 | 显示全部楼层
aliarita 发表于 2021-1-12 18:19
X3.4的不会有flash这个问题吗?7.2 可以升级成3.4版吗?

Git版的X3.4中相关模块已经改造成HTML5了,所以不需要Flash。7.2要先升级至X2.5,再到X3.2,最后到X3.4
回复

使用道具 举报

 楼主| 发表于 2021-1-13 08:33:38 | 显示全部楼层
谢谢各位的回复。
目前只有X3.4是HTML5,X其他版本还是flash吗?那就只能是升级到X3.4了?7.2升级到3.4过程中会不会有问题,有谁有升级的操作方法。麻烦知道的大神告知一下。
回复

使用道具 举报

发表于 2021-1-13 10:00:04 | 显示全部楼层
aliarita 发表于 2021-1-13 08:33
谢谢各位的回复。
目前只有X3.4是HTML5,X其他版本还是flash吗?那就只能是升级到X3.4了?7.2升级到3.4过 ...

其他版本可以使用我们的插件去改为HTML5,个人还是建议升级X3.4
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-1-23 21:36 , Processed in 0.060670 second(s), 14 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表