Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 716|回复: 1

运行环境提示GD版本过低

[复制链接]
发表于 2020-9-12 11:36:38 | 显示全部楼层 |阅读模式
后台运行环境检测提示:

您当前系统环境内的 GD 版本 () 过低,程序无法按预期正常运行。我们强烈建议您升级到 2.0 版本,程序正常运行最低要求为 1.0 版本。
但是,我的GD版本是2.1的,请问为什么?怎么解决呢?


发表于 2020-9-12 22:30:01 | 显示全部楼层
安装GD库

装完成后,在Linx /etc/php.d 目录下 会生成一个 gd.ini 的文件

因为 php.ini 默认读取 php.d 文件里面的 .ini 文件

所以并不需要像网上那样再配置 php.ini 文件,

此时只需重启 php-fm 服务就好了,(不行再重启Nginx)
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Discuz! Q 1.0 正式发布,5 分钟快速生成粉丝社区,助力内容创作者快速变现

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2020-10-1 08:40

Powered by Discuz! X3.3

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表