Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

多款云产品年末底价特惠,SSL证书、DNS解析、CDN、云点播、Web应用防火墙、DDoS高防IP,低至0元起
搜索
查看: 1712|回复: 6

[求助] php_version_too_low 5.2.17 您必须解决以上问题,安装才可以继续

[复制链接]
发表于 2020-8-27 11:22:50 | 显示全部楼层 |阅读模式
DNSPod 新春好礼 - 域名低至 1 元起,代金券大礼包暖心送!
php_version_too_low
  • 5.2.17

您必须解决以上问题,安装才可以继续


我的阿里云空间环境写着PHP 5.2/5.3/5.4/5.5/5.6/7.0/7.1/7.2、HTML、WAP 怎么会不行?
 楼主| 发表于 2020-8-27 13:33:33 | 显示全部楼层
数据库空间(xdm721914280_db):       
0.00%(0.00MB / 500.00MB)

支持语言:        HTML , PHP5.2/5.3/5.4/5.5/5.6/7.0/7.1/7.2 , WAP
回复

使用道具 举报

发表于 2020-8-27 15:00:37 | 显示全部楼层
升级php到 5.6以上哦
回复

使用道具 举报

 楼主| 发表于 2020-8-27 15:45:43 | 显示全部楼层
crx349 发表于 2020-8-27 15:00
升级php到 5.6以上哦

完全一点点都看不懂啊!
回复

使用道具 举报

发表于 2020-8-27 16:06:37 | 显示全部楼层
登录到你的域名控制面板。
单击“高级设置”图块,然后选择“ PHP和数据库设置”。
向下滚动以更新PHP版本。
选择要切换到的PHP版本,然后单击“保存”。
回复

使用道具 举报

发表于 2020-8-27 16:15:39 | 显示全部楼层
GAO2OK520J 发表于 2020-8-27 15:45
完全一点点都看不懂啊!

不懂 直接问空间客服
回复

使用道具 举报

发表于 2020-8-27 19:52:11 | 显示全部楼层
你买的服务器PHP版本太低了  得5.6以上版本



看你二楼说的可能支持  就是得后台切换PHP版本



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-1-21 09:03 , Processed in 0.059207 second(s), 13 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表