Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

Discuz! Q 1.0 正式发布,5 分钟快速生成粉丝社区,助力内容创作者快速变现
搜索
查看: 1211|回复: 5

[求助] x2与php版本和MySQL 版本兼容问题

[复制链接]
发表于 2020-1-5 14:37:36 | 显示全部楼层 |阅读模式
DNSPod 新春好礼 - 域名低至 1 元起,代金券大礼包暖心送!

当前程序版本是x2,因为模板有修改,一直没有升级,现在php版本是5.3,出现以下问题不兼容:
1.后台SEO门户、论坛输入框失效,填写的东西提交后无法保存;
2.论坛后台及前台版块名字消失,造成无法进入版块;
这两个问题是不是通过升级MySQL 版本可以解决呢?感谢!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2020-1-10 00:51:52 | 显示全部楼层
可以升级最新版!!
回复

使用道具 举报

发表于 2020-1-10 00:58:43 | 显示全部楼层
我觉得可能是你的版块数量太多引起的
回复

使用道具 举报

发表于 2020-1-10 15:37:23 | 显示全部楼层
x2的程序版本 建议升级下 一般能解决
回复

使用道具 举报

发表于 2020-1-13 08:57:10 | 显示全部楼层
不建议使用老版程序,漏洞太多。除非你自己有维护修补能力。
回复

使用道具 举报

发表于 2020-1-15 00:01:30 | 显示全部楼层
还在使用X2 不可相信  你可以只升级其它的 模板不升级的

看我的演示 https://www.59idw.net/   从X2.5  一直到现在3.4  模板都没用官方的默认模板

模板文件备份 升级后把自己的模板替换
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Discuz! Q 1.0 正式发布,5 分钟快速生成粉丝社区,助力内容创作者快速变现

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2020-8-11 15:19

Powered by Discuz! X3.3

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表