Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 2456|回复: 6

[求助] 安装Discuz!3.4版本出现问题怎么解决?

[复制链接]
发表于 2019-5-10 18:49:55 | 显示全部楼层 |阅读模式
那位高手指点一下,谢谢!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2019-5-10 20:38:18 | 显示全部楼层
php版本至少5.3,虚拟主机可以到主机管理里切换php版本
回复

使用道具 举报

 楼主| 发表于 2019-5-11 08:21:43 | 显示全部楼层
民审大大 发表于 2019-5-10 20:38
php版本至少5.3,虚拟主机可以到主机管理里切换php版本

那我这个要怎么操作,请指点一下,虚拟主机管理切换PHP版本,可以升级到5.3吗
回复

使用道具 举报

 楼主| 发表于 2019-5-11 08:36:53 | 显示全部楼层
拜托高手指点一下
回复

使用道具 举报

发表于 2019-5-11 11:27:07 | 显示全部楼层

虚拟机。管理后台切换PHP版本。不知道就去问你的虚拟机服务商。因为每个服务商的操作后台不同,不能提供详细教学。还是问你的服务商把。
回复

使用道具 举报

发表于 2019-5-11 11:30:47 | 显示全部楼层
永诚设计 发表于 2019-5-11 08:21
那我这个要怎么操作,请指点一下,虚拟主机管理切换PHP版本,可以升级到5.3吗

虚拟主机切换PHP版本即可, X3.4 最好是7.0或以上的版本效果更佳
回复

使用道具 举报

 楼主| 发表于 2019-5-11 11:43:35 | 显示全部楼层
fm977977a 发表于 2019-5-11 11:27
虚拟机。管理后台切换PHP版本。不知道就去问你的虚拟机服务商。因为每个服务商的操作后台不同,不能提供 ...

谢谢指点,如果我换成UTF8,重新上传到服务器安装,管理后台要不要切换PHP版本呢?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )star

GMT+8, 2019-9-23 12:54

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表