Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 2319|回复: 4

[已解决] DZ3.4怎么弄让QQ互联支持php5(<php7)?

[复制链接]
发表于 2018-1-12 09:04:35 | 显示全部楼层 |阅读模式
DZ3.4怎么弄让QQ互联支持php5(<php7)

有一些插件不支持PHP7,但是降到PHP5后,DZ3.4的QQ互联就不能用了。


有DZ3.4的QQ互联支持PHP5(<php7)的吗?
发表于 2018-1-13 00:59:37 | 显示全部楼层
QQ互联应该php5.3就够了
回复

使用道具 举报

 楼主| 发表于 2018-1-13 13:02:15 | 显示全部楼层
民审大大 发表于 2018-1-13 00:59
QQ互联应该php5.3就够了

谢谢,真的可以。之前是php6好像不行。
回复

使用道具 举报

发表于 2018-9-17 09:30:10 | 显示全部楼层
我的 discuz升级x3.4后,搬家到php7环境,无法使用QQ互联登录,一片空白,不知道是不是这个原因??
回复

使用道具 举报

发表于 2018-10-17 16:37:46 | 显示全部楼层
谁说QQ互联在PHP5不能用,我都是在用,是不是你们设置问或是换了服务器环境配置不行,不懂不行找我有偿服务
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-1-24 20:05 , Processed in 0.062572 second(s), 14 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表