Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: bugx

[新问题] 【终极解决方案】QQ互联登录connect_error_code_20003错误,code_0错误

[复制链接]
发表于 2015-9-9 11:21:56 | 显示全部楼层
孤_楓 发表于 2015-9-7 22:41
@bugx
大神,求助。

你的弄好了吗
回复

使用道具 举报

发表于 2015-9-9 16:46:08 | 显示全部楼层
孤_楓 发表于 2015-9-7 22:41
@bugx
大神,求助。

我也是X2.5,请问大侠是按照楼主的方法吗,楼主不是说X3以下版本还需要修改其它地方吗?请问具体还要修改哪些地方?
回复

使用道具 举报

发表于 2015-9-9 16:47:44 | 显示全部楼层
bugx 发表于 2015-9-8 12:09
2.5的肯定要修改其他的地方了。Cloud file not exists! 认不到文件。class_cloud在X2.5里是不是没有的

大神,能否请给出一个x2.5的解决方案啊,谢谢~

点评

2.5的一样对照修改。看后面有人成功了。  发表于 2015-9-11 15:40
回复

使用道具 举报

发表于 2015-9-9 16:49:38 | 显示全部楼层
武当剑客 发表于 2015-9-8 15:15
非常感谢楼主,完全搞定了

大侠你好,我也是X2.5,能否麻烦写出X2.5的解决办法呀。谢谢啦~
回复

使用道具 举报

发表于 2015-9-9 16:58:59 | 显示全部楼层
monkeye 发表于 2015-9-7 16:03
正常升级是没问题的!
upgrade.php 里已经有字段的升级语句,如果你想提取后期解决方案的话,可以参考哦 ...

怎么解决?急求
回复

使用道具 举报

发表于 2015-9-9 17:09:43 | 显示全部楼层
3.0的 一开始是出现登录connect_error_code_20003错误  按教程方法操作了 最后出现code_0错误 要怎么解决?
老版QQ互联用了官方3.2版里面的替换过之后后台点了更新 还是出错,然后用楼主给的补丁替换,也用备份文件换回来都是显示QQ互联 1.18.2 版,是不是现在都不能点更新了?不能点更新是不是说明不能执行升级了。。。
回复

使用道具 举报

发表于 2015-9-9 22:57:30 | 显示全部楼层

没有,按楼主的办法弄后能正常登录,但是无法注册。现在也不知道怎么办。
回复

使用道具 举报

发表于 2015-9-9 23:01:14 | 显示全部楼层
hjyy 发表于 2015-9-9 16:46
我也是X2.5,请问大侠是按照楼主的方法吗,楼主不是说X3以下版本还需要修改其它地方吗?请问具体还要修改 ...

没有,按楼主的办法弄后能正常登录,但是无法注册。现在也不知道怎么办。
回复

使用道具 举报

 楼主| 发表于 2015-9-10 09:17:04 | 显示全部楼层
或是或非 发表于 2015-9-9 17:09
3.0的 一开始是出现登录connect_error_code_20003错误  按教程方法操作了 最后出现code_0错误 要怎么解决? ...

检测脚本运行看看环境对不对。code0错误就是获取https返回信息错误
回复

使用道具 举报

 楼主| 发表于 2015-9-10 09:18:48 | 显示全部楼层
孤_楓 发表于 2015-9-9 23:01
没有,按楼主的办法弄后能正常登录,但是无法注册。现在也不知道怎么办。

应该是缺那2个字段吧。看看数据库里有没有
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2020-12-1 23:23

Powered by Discuz! X3.3

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表