Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: bugx

[新问题] 【终极解决方案】QQ互联登录connect_error_code_20003错误,code_0错误

[复制链接]
发表于 2015-9-11 16:47:49 | 显示全部楼层
bugx 发表于 2015-9-11 15:39
你本身是2.5的,修改后当然也是2.5的啊。不会变成3.2

嗯,能正常用了,多谢!
回复

使用道具 举报

发表于 2015-9-11 17:15:39 | 显示全部楼层
楼主,按照你们的方法,还是提示问题,咋办呢





本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

发表于 2015-9-11 21:39:26 | 显示全部楼层
bugx 发表于 2015-9-11 15:22
看更新包里说明文件。
qq互联要点下升级。
然后还有一个升级到2.0的也要升级下。

非常感谢你的回复,请问是在后台应用-系统插件这里升级吗,我这里没有升级提示呢,只有个更新按钮,点更新提示已是最新版本

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

发表于 2015-9-11 22:03:14 | 显示全部楼层
哎,终于解决了,下载楼主X3升级包是不行的,得下载新的X3.2版里面的qqconnect来覆盖,楼主升级包不是最新的,无法升级
回复

使用道具 举报

发表于 2015-9-11 22:46:48 | 显示全部楼层
你好,楼主,2、PHP开启curl方法和openssl。在phpinfo中可以查看到如下。我是X3.2的,前面一步不知道如何操作,能详细说说如何操作么?
回复

使用道具 举报

发表于 2015-9-11 22:47:54 | 显示全部楼层
以下教程由1314学习网亲测,并提供QQ互联测试网站
【Discuz!X2.5】QQ互联登录connect_error_code_20003错误,code_0错误解决办法
http://www.1314study.com/t/123570.html
(出处: 1314学习网)


回复

使用道具 举报

发表于 2015-9-11 22:59:14 | 显示全部楼层
这需要您服务器的 PHP 能正常访问 HTTPS 远程页面,请确保 PHP 拥有扩展 php_curl、php_openssl 开启 HTTPS 的访问功能,并且无防火墙等系统级拦截。    请问下楼主这如步具体如何操作?
回复

使用道具 举报

发表于 2015-9-11 23:10:44 | 显示全部楼层
你好,楼主,出现这个,QQ登录还是出现20003,请问如何解决?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

发表于 2015-9-12 08:07:14 | 显示全部楼层
楼主您好,非常感激您提供的解决方案,我站X3已完全正常了,谢谢!

(个人发现:只要经phpinfo()测试,看见php_curl、php_openssl 都是Enabied,即便 qqtest.php 出现:YOU should install and open Curl_PHP 的提示,也可以忽略不管。按楼主的四步完成后,即宣告成功!)

再次感谢楼主!

回复

使用道具 举报

发表于 2015-9-12 13:36:02 | 显示全部楼层
其实PHP 5.3 或者以上就不会报错的。报错的基本都是 WDCP 面板用户,PHP 5.2 .
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2020-12-1 22:35

Powered by Discuz! X3.3

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表