Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

DNSPod全新套餐 限时免费领取
搜索
查看: 4010|回复: 8

[已回应] 您的服务器不支持 Zlib,这将会导致应用无法安装。请联系您的服务商或者网站技术人...

[复制链接]
发表于 2013-3-28 14:43:53 | 显示全部楼层 |阅读模式
DNSPod全新套餐 限时免费领取
本帖最后由 牛不顿 于 2013-3-28 17:08 编辑

您的服务器不支持 Zlib,这将会导致应用无法安装。请联系您的服务商或者网站技术人员。

discuz的各位英雄,又遇见同样问题的么,我看有人发过类似的帖子,但是没有提出解决方法
也没看到官方出来解决,现在着急购买模版,现在安装界面就出这个问题,探针用过了,curl zlib都有啊。
急急急。。。


附:我的服务器还没有外网地址,可是我记得我本机装的时候也没有外网,是可以安装插件的。


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2013-3-28 14:53:01 | 显示全部楼层
phpinfo.php中有不?再检查php.ini
回复

使用道具 举报

发表于 2013-3-28 15:04:46 | 显示全部楼层
如果都有最好让空间商帮你检查下函数是否禁用
回复

使用道具 举报

 楼主| 发表于 2013-3-28 15:12:24 | 显示全部楼层
crx349 发表于 2013-3-28 15:04
如果都有最好让空间商帮你检查下函数是否禁用

我自己的服务器,您指的函数是?php.ini中的函数么配置么?
回复

使用道具 举报

发表于 2013-3-28 15:15:22 | 显示全部楼层
问问空间商吧!
回复

使用道具 举报

 楼主| 发表于 2013-3-28 15:22:33 | 显示全部楼层
gh6812 发表于 2013-3-28 15:15
问问空间商吧!

自己的服务器,软件都是自己装的。
回复

使用道具 举报

发表于 2013-3-28 15:24:33 | 显示全部楼层
本地调试,你可以试试康盛官方的软件。
回复

使用道具 举报

 楼主| 发表于 2013-3-28 15:40:53 | 显示全部楼层
gh6812 发表于 2013-3-28 15:24
本地调试,你可以试试康盛官方的软件。

本地都没问题,部署到公司服务器(还没开外网)不行啊
回复

使用道具 举报

发表于 2020-3-5 18:35:58 | 显示全部楼层
切换PHP5.5以上即可解决
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Discuz! Q 3.0 全新来袭 助力变现

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-9-24 01:51

Powered by Discuz! X3.4

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表