Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 5669|回复: 3

[求助] 请问一下,下载的2003环境各搭配!

[复制链接]
发表于 2013-3-26 08:34:00 | 显示全部楼层 |阅读模式
   因为官方的教程很多都是很老的教程了。而且有的下载链接找起来实在麻烦!

小弟想请教下,现在的WIN2003,环境搭建用什么版本比较好!?

IIS6+Mysql+php+zend+phpmyadmin 。现在搭配比较好的是哪几种版本呢。
发表于 2013-3-26 17:17:37 | 显示全部楼层
可以php5.2.17
mysql5.1.x或 mysql5.5.x
zend optimize 3.3.3
phpmyadmin官方有最新版本
回复

使用道具 举报

 楼主| 发表于 2013-4-2 21:13:02 | 显示全部楼层
xiaoyuwxz 发表于 2013-3-26 17:17
可以php5.2.17
mysql5.1.x或 mysql5.5.x
zend optimize 3.3.3

感谢你的回答
回复

使用道具 举报

发表于 2013-4-3 17:25:48 | 显示全部楼层
IIS6
Mysql5.6
php5.3
zend GD
phpmyadmin
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

腾讯云自营「网站建设」全新上线!仅需1元,即可快速体验企业官网、电商网站的海量精美模版

小黑屋|Discuz! 官方站 ( 粤B2-20090059-165 )star

GMT+8, 2021-7-27 19:06

Powered by Discuz! X3.4

Copyright © 2001-2019 Tencent Cloud.

快速回复 返回顶部 返回列表