Cnteacher 发表于 2014-7-2 15:52:34

Discuz! 7.x 高危安全漏洞,请及时修复【20140702】

根据相关安全组织的报告, Discuz! 7 系列论坛程序中含有高危安全漏洞。

为保障您的论坛数据不被破坏, 请各位站长立即进行修复或者防御,以免遭受到攻击。

修复文件: faq.php

修复方法(一)
         此文件为显示论坛帮助用的,功能相对独立,您可以在服务器禁止该文件的访问,或者直接删除他。对论坛常规功能没有任何影响。

修复方法(二)
         可以使用本贴中的附件覆盖您的旧文件

修复方法(三)
         手工修复faq.php
         用编辑器打开该文件
         查找代码:
         } elseif($action == 'grouppermission') {

         在下面添加

            $gids = array();


==================================================================


特别感谢 “知道创宇”、“360网站安全检测平台”、"wooyun.org" 等安全组织为本次修正提供安全建议









1314学习网 发表于 2014-7-5 17:21:48

前来支持一下

北北″ 发表于 2014-7-8 14:16:20

大家要及时修复下哦!

www.laedt.com 发表于 2019-11-26 00:17:29

期待 discuzQ 王者归来,官网终于有团队管理了,这还可以抢板凳,开心 ,牛气!!!

书虫子 发表于 2020-2-16 11:00:34

非常感谢你们的付出
页: [1]
查看完整版本: Discuz! 7.x 高危安全漏洞,请及时修复【20140702】

腾讯云商标服务特惠!快速注册低至270元/件起,更有续展/宽展+延伸一站式服务、全场代金券补贴