Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 3249|回复: 9

[求助] 刚安装的DZ3.4,安装插件始终提示“数据无法识别,请返回”

[复制链接]
发表于 2019-5-17 18:31:35 | 显示全部楼层 |阅读模式
http://www.discuz.net/thread-3842481-1-1.html这里面说的四种方法都试过了,没有用啊。求大神指导一下。

1、官方提示:可能原因一:应用中心启用HTTPS后出现。
我已经把 https_test.php 上传到论坛根目录,通过浏览器访问 http://你的网站/https_test.php,但是他自动删除我的网址,跳回:http://你的网站/https_test.php,原本“你的网址”我换成了我所用的域名啊。
我已经用全部替换的方法,修改 source/function/function_cloudaddons.php 文件,把所有的 “http://” 替换为 “https://


2、官方提示:可能原因二:你的服务器请求应用中心超时
我都把
  • $timeout = 15换成66    99   999这些大数字都没有用


3、官方提示:可能原因三:你的服务器PHP环境有问题
我虚拟主机后台最低版本就是PHP5.3

4、官方提示:可能原因四:可能原因四:你的服务器请求不了应用中心
官方提供IP 都换了,试过没用啊。



有没有大神帮忙看下,谢谢!
发表于 2019-5-17 18:39:07 | 显示全部楼层
本帖最后由 離れての時間 于 2019-5-17 18:40 编辑

域名给一下,看看http_test的运行结果
回复

使用道具 举报

 楼主| 发表于 2019-5-17 18:49:24 | 显示全部楼层
離れての時間 发表于 2019-5-17 18:39
域名给一下,看看http_test的运行结果

ggbxs.gotoip55.com
回复

使用道具 举报

发表于 2019-5-17 19:14:56 | 显示全部楼层

理论上讲是没问题的

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

发表于 2019-5-18 00:01:08 | 显示全部楼层
建议换个php版本测试
回复

使用道具 举报

发表于 2019-5-19 17:44:32 | 显示全部楼层
民审大大 发表于 2019-5-18 00:01
建议换个php版本测试

版主上面的问题我也遇到了 几种办法都不行。怎么换php版本
回复

使用道具 举报

发表于 2019-5-20 17:23:26 | 显示全部楼层
在自己服务器下个新的PHP版本
回复

使用道具 举报

 楼主| 发表于 2019-5-20 17:59:33 | 显示全部楼层
lz49858007 发表于 2019-5-20 17:23
在自己服务器下个新的PHP版本

已经好了,就是PHP 版本问题,谢谢
回复

使用道具 举报

发表于 2019-5-21 10:41:27 | 显示全部楼层
新手做网站 发表于 2019-5-20 17:59
已经好了,就是PHP 版本问题,谢谢

您好 怎么下新的php版本 请教
回复

使用道具 举报

发表于 2019-5-21 11:31:27 | 显示全部楼层
lz49858007 发表于 2019-5-20 17:23
在自己服务器下个新的PHP版本

您好 怎么下新的php版本,请教。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )star

GMT+8, 2019-8-25 08:22

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表