设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 324|回复: 4

[受理中] 如何屏蔽应用中心‘可更新’里面的插件显示提示

[复制链接]
发表于 6 天前 | 显示全部楼层 |阅读模式
咨询求助
网站 URL: 隐藏内容
网站 ID: 隐藏内容
应用URL: 隐藏内容
联系方式: 隐藏内容
QQ截图20190413114014.jpg 1.jpg 2.jpg

之前下载了这么一个插件,结果被下架了,但他一直在应用中心里提示:可更新,每次都以为自己在用的插件有更新信息,很烦啦~,有什么办法去掉这个插件的提示吗?比如修改数据库表屏蔽某一个插件(图中)的插件更新提示?
发表于 6 天前 | 显示全部楼层
这里屏蔽不了,插件更新提醒建议看论坛后台应用列表的提示
回复

使用道具 举报

发表于 6 天前 | 显示全部楼层
或者试试在数据库里,把该插件的版本号改成最新更新的版本号,应该可以。。
回复

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层
mR.耗子 发表于 2019-4-13 13:11
或者试试在数据库里,把该插件的版本号改成最新更新的版本号,应该可以。。

可这个插件已经被我卸载了,如何更改为最新呢?具体是修改哪个文件呢?能说下吗?
回复

使用道具 举报

发表于 6 天前 | 显示全部楼层
守护你的磊 发表于 2019-4-13 13:52
可这个插件已经被我卸载了,如何更改为最新呢?具体是修改哪个文件呢?能说下吗?

那回答是错误的不要管他
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )  star

GMT+8, 2019-4-19 22:25

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表