设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 382|回复: 5

[求助] 为什么自己论坛使用不了php7.0版本

[复制链接]
发表于 5 天前 | 显示全部楼层 |阅读模式
论坛现在是使用5.6php版本,想转换7.0版本.

但是一切换,网站就打不开.

是不是不兼容,需要重新安装才行?
发表于 5 天前 | 显示全部楼层
discuz 什么版本
回复

使用道具 举报

发表于 5 天前 | 显示全部楼层
discuz版本至少3.3,还有使用的插件也需要支持php7
回复

使用道具 举报

发表于 5 天前 | 显示全部楼层
升级到DZ最新版,插件全部关闭试试
回复

使用道具 举报

 楼主| 发表于 5 天前 | 显示全部楼层
民审大大 发表于 2019-3-15 15:18
discuz版本至少3.3,还有使用的插件也需要支持php7

好的,谢谢,我去试一下
回复

使用道具 举报

发表于 4 天前 | 显示全部楼层
插件需要兼容 单主程序兼容不行哦
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )  star

GMT+8, 2019-3-20 04:57

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表