设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 811|回复: 26

[已完结] 作者很不负

[复制链接]
发表于 2018-5-16 11:02:09 | 显示全部楼层 |阅读模式
投诉举报
网站 URL: 隐藏内容
网站 ID: 隐藏内容
联系方式: 隐藏内容
应用URL: 隐藏内容
从装上一直无法正常使用。
作者明明知道不兼容3.4的还叫我把正在运行的论坛删掉重装。
我重装论坛后结果还是无法解决问题。
一直各种理由推托。
我需要申请退款。
123456.jpg
发表于 2018-5-16 16:51:07 | 显示全部楼层
F8D282EA7FE7550B7BA0172D0B59F011.png

这个客户遇到的是这个问题,一般这种问题和模板没有关系的(后面他重新安装3.4之后还是有这个问题),只能猜测是网络、程序、数据库等原因。
至于重装系统,我看他是新网站没有内容才建议他重装系统。
建议:或者你可以换个网络环境再试试

回复

使用道具 举报

 楼主| 发表于 2018-5-17 10:03:03 | 显示全部楼层
你明知道3.4的这个功能用不了。拜托不要写支持3.4的。OK?
如果你的模板不用上面的那个功能,你写支持3.4我不怪你。你的模板必须用到上面的那个功能。而现在3.4的上面的功能又无法使用。你凭什么写支持3.4的?
还有,我新网站就可以随便重装网站?我昨天一天的东西全没了。我一天白干了,你肯定知道的。如果重装解决了问题,那我也就认了,重装也没解决问题,你轻飘飘一句话。我一天白干了,而且一点效果都没有,现在我又要把昨天的事重新弄一遍,你是逗我玩的吗?这一天的工资你要赔给我。
这个模板我也不要了。请你把款退给我,另外陪我一天的工资。
回复

使用道具 举报

发表于 2018-5-17 10:29:25 | 显示全部楼层
这种争议最简单的判别方法是换掉模版,是否正常,正常,和模版无关,不正常,和模版有关
回复

使用道具 举报

 楼主| 发表于 2018-5-17 12:08:32 | 显示全部楼层
⑧穿内裤 发表于 2018-5-17 10:29
这种争议最简单的判别方法是换掉模版,是否正常,正常,和模版无关,不正常,和模版有关

你肯定也是搞开发的吧。要不然不会讲这样的话。
你们不用换位思考的呀?3.4无法使用上面的功能。但你的插件必须使用到上面的功能。你的插件换3.2可以用。但3.4不可以用。你能说你的插件支持3.4的吗?他的模板上明确写着支持3.4,请问一个无法实现功能的模板能叫支持3.4吗?
现在还有另外一个问题。他叫我重装论坛。一点作用都没有。他轻飘飘一句话。让我白忙乎了两天。昨天弄的东西完全没有了。现在又要把昨天的东西重新弄回来。我感觉我就象一个傻逼一样。被他耍了。
回复

使用道具 举报

发表于 2018-5-17 13:21:11 | 显示全部楼层
liushuxia 发表于 2018-5-17 12:08
你肯定也是搞开发的吧。要不然不会讲这样的话。
你们不用换位思考的呀?3.4无法使用上面的功能。但你的 ...

先要搞清楚一点,是否是他的模版问题导致的
其次,别人的X3.4是否正常
如果别人X3.4可以,又不是他模版问题,你凭什么找人家,人家卖你模版,不代表要替你解决其他问题
1.jpg

回复

使用道具 举报

发表于 2018-5-17 14:29:17 | 显示全部楼层
后台数据调用弹窗不显示和模板没啥关系吧
回复

使用道具 举报

 楼主| 发表于 2018-5-17 15:31:02 | 显示全部楼层
站拽小子 发表于 2018-5-17 14:29
后台数据调用弹窗不显示和模板没啥关系吧

后台数据调用不弹出窗口说明他的模板不支持3.4的。
既然不支持3.4的,请不要写3.4支持。因为他这个模板必须用到这个功能。
因为现在3.4的最新版是不弹出这个窗口的。
3.4的这个窗口都不弹出来。他的模板自怎么支持3.4的?
最气不过的是他叫我把论坛删掉重装。搞到我一天功夫白费了。
如果他不确定重装能解决问题,那他就不能叫我重装。
他的心理就是,反正重装又不用他搞。他只是动下嘴而己。行不行不关他的事。一点都不负责任。
回复

使用道具 举报

 楼主| 发表于 2018-5-17 15:34:07 | 显示全部楼层
⑧穿内裤 发表于 2018-5-17 13:21
先要搞清楚一点,是否是他的模版问题导致的
其次,别人的X3.4是否正常
如果别人X3.4可以,又不是他模版 ...

后台数据调用不弹出窗口说明他的模板不支持3.4的。
既然不支持3.4的,请不要写3.4支持。因为他这个模板必须用到这个功能。
因为现在3.4的最新版是不弹出这个窗口的。
3.4的这个窗口都不弹出来。他的模板怎么支持3.4的?
最气不过的是他叫我把论坛删掉重装。搞到我一天功夫白费了。
如果他不确定重装能解决问题,那他就不能叫我重装。
他的心理就是,反正重装又不用他搞。他只是动下嘴而己。行不行不关他的事。一点都不负责任。
你肯定也是一个不负现的开发者,肯定和他的想法是一样的。
回复

使用道具 举报

 楼主| 发表于 2018-5-17 15:38:59 | 显示全部楼层
Diesto_V703h 发表于 2018-5-16 16:51
这个客户遇到的是这个问题,一般这种问题和模板没有关系的(后面他重新安装3.4之后还是有这个问题), ...

请退款和赔我一天的工资!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )  

GMT+8, 2018-5-25 01:37

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表