设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 2054|回复: 12

[受理中] 插件无法使用

[复制链接]
发表于 2017-6-8 14:07:40 | 显示全部楼层 |阅读模式
咨询求助
网站 URL: 隐藏内容
网站 ID: 隐藏内容
应用URL: 隐藏内容
联系方式: 隐藏内容
本帖最后由 yabuer 于 2017-6-8 18:55 编辑

插件安装启用后,网站一片空白。联系不上作者,加作者QQ没有反映。
002.jpg

001.jpg
发表于 2017-6-8 15:22:15 | 显示全部楼层
可能你php版本是7.几,这插件不兼容..
回复

使用道具 举报

发表于 2017-6-8 15:25:47 | 显示全部楼层
你说的这应用人家不支持X3.3
回复

使用道具 举报

 楼主| 发表于 2017-6-8 15:26:58 | 显示全部楼层
是梦终空 发表于 2017-6-8 15:22
可能你php版本是7.几,这插件不兼容..


php版本是5.4的。
回复

使用道具 举报

 楼主| 发表于 2017-6-8 15:31:08 | 显示全部楼层
民审大大 发表于 2017-6-8 15:25
你说的这应用人家不支持X3.3

给个绝决方案...................
回复

使用道具 举报

 楼主| 发表于 2017-6-8 15:47:35 | 显示全部楼层
民审大大 发表于 2017-6-8 15:25
你说的这应用人家不支持X3.3

你能联系上插件作者吗??? 插件没法用,那只能要求退款了。
回复

使用道具 举报

发表于 2017-6-8 16:21:09 | 显示全部楼层
人家这都没写X3.3,就是没有做过PHP7测试,你自己愿意尝试,凭啥让人退款? QQ截图20170608161949.jpg
回复

使用道具 举报

 楼主| 发表于 2017-6-8 17:38:35 | 显示全部楼层
本帖最后由 yabuer 于 2017-6-8 17:45 编辑
⑧穿内裤 发表于 2017-6-8 16:21
人家这都没写X3.3,就是没有做过PHP7测试,你自己愿意尝试,凭啥让人退款?

是啊,网站换成3.2的,,分类信息还是动态的。。。
回复

使用道具 举报

 楼主| 发表于 2017-6-8 17:39:40 | 显示全部楼层
本帖最后由 yabuer 于 2017-6-8 17:45 编辑
民审大大 发表于 2017-6-8 15:25
你说的这应用人家不支持X3.3

是啊,网站换成3.2的,,分类信息还是动态的。。。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165  

GMT+8, 2017-6-29 17:08 , Processed in 0.133561 second(s), 10 queries , Gzip On, Memcache On.

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表