设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 27139|回复: 1

[疑问] 请教关于Zend Guard Loader问题。

[复制链接]
发表于 2012-8-6 14:21:42 | 显示全部楼层 |阅读模式
部署X-space失败,提示:

安装失败

安装失败


我自己也不知道,是否安装了Zend Optimizer:
ini文件应该没问题:

php.ini

php.ini


可以phpinfo()中看不到已经安装了的信息:

PHPINFO

PHPINFO


但是,使用php -v命令的话:

php-v

php-v


请求达人指教。该如之何。
发表于 2012-8-12 14:38:03 | 显示全部楼层
这个是由SELinux影响造成的,网上的方法一般都是关闭SELinux。我正在寻找不关闭SELinux,能够使其正常运行的方法。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )  star

GMT+8, 2018-12-19 21:39

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表