设为首页收藏本站

Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 90999|回复: 26

UCenter 1.6.0 能够在所有Discuz!版本中使用

[复制链接]
发表于 2011-5-11 14:58:18 | 显示全部楼层 |阅读模式
本帖最后由 evenzhou 于 2011-5-11 15:08 编辑

有些站点使用的是 Discuz! 7.2 或是还未升级的 Discuz! X1.5,却将 UCenter 升级到了 1.6.0 版本,那么必须使用的对应版本的 uc_client 才可以继续正常使用,即 uc_client 也必须为 1.6.0 版本。
升级方法,直接下载附件中提供的 1.6.0 版本的 uc_client 目录覆盖到 Discuz! 根目录下的 uc_client 目录即可。

下面提供各个语言版本的 1.6.0 的 uc_client 的下载(取自 Discuz! X2 的包):





发表于 2011-5-11 15:01:03 | 显示全部楼层
支持老大的~~~
回复

使用道具 举报

发表于 2011-5-11 15:01:58 | 显示全部楼层
支持  沙发
回复

使用道具 举报

发表于 2011-5-11 15:02:02 | 显示全部楼层
前排支持一下~~~~~~~~
回复

使用道具 举报

发表于 2011-5-11 15:02:23 | 显示全部楼层
应该说明白点
现在这样不是很清楚呢
回复

使用道具 举报

发表于 2011-5-11 15:06:42 | 显示全部楼层
前排支持一下
回复

使用道具 举报

发表于 2011-5-11 15:52:53 | 显示全部楼层
tc 和 sc 有什么区别?
回复

使用道具 举报

发表于 2011-5-11 17:36:49 | 显示全部楼层
来支持一下
回复

使用道具 举报

发表于 2011-5-11 20:55:01 | 显示全部楼层
回复

使用道具 举报

发表于 2011-5-12 12:23:08 | 显示全部楼层
这个必需顶,是不是7.2以下版本传上这个就可以给X2共用uc了?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )  star

GMT+8, 2018-10-16 01:15

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表