Discuz! 官方站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

[教程] 康盛创想 Windows (server 2003) 服务器部署标准 白丁简明版

  [复制链接]
发表于 2010-7-19 14:45:49 | 显示全部楼层
  感谢分享。
回复

使用道具 举报

发表于 2010-7-19 17:44:22 | 显示全部楼层
好帖,跟着你的步骤.我已经配置成功了
回复

使用道具 举报

发表于 2010-7-30 16:43:16 | 显示全部楼层
强烈要求楼主帮我重装
回复

使用道具 举报

发表于 2010-7-31 08:42:44 | 显示全部楼层
楼主你好,我服务系统重装了以后,系统日志总是警告\MySQL\MySQL Server 5.0\bin\mysqld-nt: Forcing close of thread 33  user: 'root'

是什么意思啊,会不会影响Mysql的正常运行。
回复

使用道具 举报

发表于 2010-8-6 13:56:15 | 显示全部楼层
我看mysql下载页面,最低都是mysql-5.1.49-win32.msi版本的,5.0版本哪里下载呢
回复

使用道具 举报

 楼主| 发表于 2010-8-6 15:21:02 | 显示全部楼层
回复

使用道具 举报

发表于 2010-8-6 23:34:00 | 显示全部楼层
回复 老谁家的小谁 的帖子





php_mcrypt.dll

php_mhash.dll

php_ming.dll

php_openssl.dll

php_sockets.dll

php_xmlrpc.dll

php_zip.dll


这些不用开也没影响吧? 请您介绍一下它们在DZX里的作用,谢谢

   

点评

这些没有也可以,个人习惯而已  发表于 2010-8-9 14:51
回复

使用道具 举报

发表于 2010-8-8 18:34:14 | 显示全部楼层
回复 老谁家的小谁 的帖子
官方都更新到(mysql-5.1.49-win32.msi)和PHP 5.3.3了你选mysql-essential-5.0.67-win32.msi和php-5.2.8-Win32.zip版本会不会低了点,好歹选一个比官方最新低一到两个小版本的是不是好点呢


   

点评

版本不是越新越好,盲目追求新版本会死得很惨,哥经历过  发表于 2010-8-9 14:52
回复

使用道具 举报

发表于 2010-8-9 08:32:21 | 显示全部楼层
一直是按照上面的说明安装搭配的,但是到了应用程序配置那一步居然那个“确定”是阴影的,如下图:请问这是怎么回事?对了我用的系统是XP。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

点评

扩展名那个 . 呢?  发表于 2010-8-9 14:52
回复

使用道具 举报

发表于 2010-8-11 22:57:56 | 显示全部楼层
请问2008的配置也一样吗?

点评

近期推出2008的搭建教程  发表于 2010-8-12 15:39
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|Comsenz ( 粤B2-20090059-165 )star

GMT+8, 2019-8-20 04:23

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表